electricsandbox.freeforums.org
   General Discussion Forum
    Register Portal  • Arcade  •  Calendar  •  Chat  •  FAQ  •  Login     
It is currently Tue Jun 27, 2017 3:04 pm

Contact Us | All times are UTC [ DST ]



Welcome
Welcome to electricsandbox

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, View our EarthCams and many other features we 're sure you will enjoy.


Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Windows 8 / 8.1 Charms problems
PostPosted: Tue Aug 02, 2016 6:38 pm 
Offline
Advanced Member
Advanced Member
User avatar

Joined: Sat Aug 24, 2013 3:31 pm
Posts: 578
Has thanked: 21 time
Have thanks: 85 time
Image

These are known as Charms or Charmbars


They are useful to some windows 8 / 8.1 users but unfortunately they can also become a nuisance.

How to Access the Charms

Simply put, Charms are a set of shortcuts to common tasks, available anywhere in the system. There are several ways to access the Charms in Windows 8 and Windows 8.1. You can use the keyboard, the mouse or touch:

Keyboard: press the Windows key + C.
Mouse: go to the bottom or top right corner of your screen, and then move your cursor up or down to access the charms.
Touch: swipe from the right edge of the screen towards center.

The Charms are available from anywhere, no matter if you are on the Start screen or on the Desktop. The only scenario when you cannot access them is when running full-screen desktop applications such as games.

On Windows 8 touch devices, the Charms Bar is generally very useful, but those who use Windows 8 primarily on a desktop with a mouse and keyboard may find it distracting, and may be frustrated by inadvertently triggering the bar when the mouse is moved to the right corners of the screen. To avoid these issues, there are different ways to manage and disable the Charms Bar in Windows 8.1.

Disable the Upper-Right Charms Bar Hot Corner

Some Windows 8 users may want to keep the Charms Bar but just limit the chances of accidentally triggering it with the mouse. To do this, Microsoft provides a user option to disable the hot corner Charms Bar trigger when you move your mouse cursor into the top-right corner of your screen.


Navigation Bar

Head to your Desktop, right-click on the Taskbar, and choose Properties. In the Taskbar and Navigation Properties window, click on the Navigation tab and uncheck the box labeled “When I point to the upper-right corner, show the charms.”

Image


Click Apply to save your change and move your mouse cursor to the upper-right corner of your screen. You’ll notice that the Charms Bar no longer appears, but you can still access it by moving your mouse to the lower-right corner of the screen. This configuration provides a compromise that allows a user to still access the important functions of the Charms Bar while minimizing the frustration of accidentally triggering it when the mouse cursor moves to the top-right corner of the screen.


Classic Shell


1. First download Classic Shell using following link:

Classic Shell

2. After installing Classic Shell, click on the new Start button which is added to Taskbar by this freeware. It'll open Classic Start Menu Settings window.

Alternatively, you can right-click on Start button in Taskbar and select Settings option.

3. Now click on "All Settings" radio button present at the bottom of the Settings window and go to "Windows 8 Settings" tab.

4. Here the option "Disable active corners" would be set to "Start screen". Click on "All" radio button and apply the changes.


Image


5. That's it. It'll immediately disable all hot corners in Windows 8.



Metro Control Panel


You can also disable hot corners using PC Settings (aka Metro Control Panel).

1. Move your mouse cursor to top-right or bottom-right corner of screen and click on Settings icon present in Charms Bar.

2. Now click on "Change PC settings" option.

3. It'll open PC Settings page. Now go to "PC & devices -> Corners & edges" section.


Image


4. As you can see in the above screenshot, you can disable the hot corners by setting both options present in "Corner navigation" section to Off.

Mouse / Touchpad


If after these steps the Charm Bars are still showing this maybe the solution...

STEP 1. Open Control Panel, change View by type to Large icons and click on Mouse icon. Alternatively, you can directly open Mouse settings window by running main.cpl command using RUN dialog box or Start search box.

STEP 2. It'll open Mouse Properties window. Now look for a tab with the name "Touchpad" or "Device Settings" or "Synaptics Settings" or a similar name. Once you find such tab, click on it.

STEP 3. The tab will allow you to directly edit touchpad settings or will contain a link to launch touchpad settings window.

STEP 4. Once you open touchpad settings window, look for options similar to any of the following:

Enable edge swipes
Edge swipe
Left edge swipe
Right edge swipe
Top edge swipe

STEP 5. To completely disable Charms Bar, you need to turn these Edge Swipes options off. Uncheck all options related to edge swipe and save settings.


Hope this helps

_________________







Image


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

Contact Us | All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
suspicion-preferred